3 Replies Latest reply on Sep 17, 2007 10:17 AM by buggrit

    cs3 framescript problem vista

    buggrit
      hi,
      i've got cs3 design premium running on 32 bit vista and i'm having a number of issues with flash and particularly actionscript framescripts. when i create the script on the first frame of the timeline and try to type, the line-number column becomes highlighted and i'm unable to type anything. also, when i try to edit framescripts, the entire block is highlighted when i click on it and again i can do nothing.
      lastly, my scrollwheel jumps erratically when i move upwards, though thats more of an annoyance than a serious issue.

      i've found i can type normally into an external actionscript file, and that the framescript issue is present in both a 2.0 and 3.0 flash document.
      the scrollwheel glitch is only present in flash, no other cs3 app, and only an issue on the stage.

      please tell me if i need to provide more info, or if i'm just being plain thick. i really don't want to have to chuck the blasted thing out the window, but its coming to that.

      many thanks in advance,
      adam
        • 1. Re: cs3 framescript problem vista
          buggrit Level 1
          p.s: it's NOT because of script assist.
          thanks again,
          adam.
          • 2. Re: cs3 framescript problem vista
            SymTsb Level 2
            Are you using an attached AS panel (grouped with another panel window) or is it floating and seperate from all other windows??? Try switching between the different options and see if you still have the same problem.

            Are you working in a dual monitor environment where you could perhaps try moving the window to another screen?

            Are you using an Aero compatible graphics card (bare minimum of 128MB card)? I've seen people have serious issues with Vista when they lack the proper graphics card.
            • 3. Re: cs3 framescript problem vista
              buggrit Level 1
              my system:
              2gb ddr2 ram, intel dual 6600 cpu, nvidia 8800gts graphics w. 640mb gpu, running vista home premium. all hardware/software has most recent patches, drivers and updates, with a fresh check today.
              single screen, 19" dell p991.

              tried cycling through views with no success. also tried running cs3 as backwards-compatible w. xp, in full administrator mode, and i'm just about to try safe mode to see if there's any resolution that way
              cheers for your help, i'll post again after reboot.

              adam