0 Replies Latest reply on Apr 29, 2010 1:26 PM by Ruerae10

    Adobe Reader could not open 'A9R7D1F.tmp'

    Ruerae10

      Greetings~

       

      I have seen others with this issue, but none of their solutions have been able to fix my problem.

       

      When attempting to open a PDF document from a web site, I receive the following error:

       

      "Adobe Reader could not open 'A9R7D1F.tmp' because it is either not a supported file type of because the file has been damaged (for example, it was sent as an email attachment and wasn't correctly decoded)."

       

      This is limited to a specific set of computers.  Others within the organization function appropriately.  As such, it is not a web server or network problem.  Here are the specifics of the offending machine(s):  Windows 7, Internet Explorer 8, Adobe Reader 9.3.2.  Note that other machines with this same specs function appropriately.  I have confirmed there are no differing group policies and all are within the same subnet.

       

      Here is what I have tried.  After each item, the browser was closed and/or system rebooted.  Everyone of these tests resulted with the same error.

        • Deleted all history in IE (cookies, temporary files, history, etc.).
        • Uninstalll Reader, reboot, re-install Reader, reboot.
        • Saved the PDF to the local desktop and tried to open that way.
        • Installed an older version of Reader.
        • Ensured the following Reader settings are selected: Display PDF in Browser, Allow Fast Web View, Allow Speculative Downloading in the background  (which match machines that are successful).
        • Ensure IE browser settings are configured to "Automatically" check for newer versions of stored pages.
        • Ensure PDF document is smaller than allowable disk space limit within IE.

       

      Can anyone help me with this?  I am out of ideas!

       

      Thank you.