2 Replies Latest reply on Jun 6, 2010 10:07 AM by LinusF

    No CS5 Executable

    LinusF Level 1

        After three tries Akamai & CS5 appeared to download in one location andf then expand in another location, and then install in a third one.  All seemed fine.  But, after the successful install notice nothing happened and I cannot find any "CS5" executables on my system --- except for Adobe AIR.  Any hints out there as to what happened?

        The two downloaded files are 1,002,241 KB and 1,200 KB.  I am loading a Win7 64 bit machine.  I first tried to install BOTH 32 & 64 apps, pert instructions, and when it had no executable I tried just the 64 bit.  Same outcome

      .  Although this is an installation issue (it seems) and the Support page says to call a telephone number which was answered on the weekend, the VOTL said that only I have to call tech support on Monday.

        • 1. Re: No CS5 Executable
          akgal2010 Level 1

          Did you have any luck? I've tried 6 times - I'm using Vista and IE8.  I  also tried with Firefox, no luck. There was also 4 hours on the phone with India. I gave up on installation on my laptop, but now I need it on here and I don't want to waste any more time!

          • 2. Re: No CS5 Executable
            LinusF Level 1

            Yes I did.  I made sure to expand every folder in the download which is in its self an executable.  In one of the inner folders I clicked on a file which did the job.  I also reset my Win 7 to show the extensions.  That helped.   It was late at night and I was just doing "exclusion" finger exercises and so I cannot be more detailed.