1 2 3 Previous Next 91 Replies Latest reply on Nov 26, 2017 5:49 AM by GaryW2084 Go to original post
      • 80. Re: enable CUDA ?
        PeterKMayer Level 1

        sorry, haven't been on in a while!

        • 81. Re: enable CUDA ?
          Nicholas Cole

          Still have your problem getting the Premiere Pro MPE to use the CUDA interface ?




          De : PeterKMayer 

          Envoyé : mercredi 30 septembre 2015 22:21

          À : Nicholas Cole

          Objet : Re:  - enable CUDA ?







          <https://forums.adobe.com/?et=watches.email.thread> Adobe Community







          enable CUDA ?



          reply from PeterKMayer <https://forums.adobe.com/people/PeterKMayer?et=watches.email.thread>  in Premiere Pro - View the full discussion <https://forums.adobe.com/message/8016497?et=watches.email.thread#8016497>

          • 82. Re: enable CUDA ?
            KenSanDiego Level 1

            This STILL works! 5 years later. I added my GTX 760 using this method and viola! cuda enabled. Thank you.

            • 83. Re: enable CUDA ?
              Bob Dix Photographer Level 2

              Well I did read it, and got to  GPUSniffer.exe" and run it in a command prompt (cmd.exe).


              How do you do that.?


              The last time I had this issue I did a clean install of CS 5.5.2 and it worked , but, it did mean I had to reinstall the Pro Dad Stablizer, I do not want to do that again ?


              Can it not be any easier ?

              • 84. Re: enable CUDA ?
                Bill Gehrke Adobe Community Professional & MVP


                What version of Windows and what version of Adobe Premiere Pro do you have?

                • 85. Re: enable CUDA ?

                  I have tried, and have not been able to get my card "GeForce GTX Titan Black" to work in Premiere Pro CS6 below is what shows in GPU Sniffer, and at the bottom is what shows in my Cuda Supported card text, any help would be much appreciated I am on a Mac. Thanks in advance. Gary


                  Last login: Sat Nov 25 09:54:34 on console

                  MacPro:~ MacPro$ /Applications/Adobe\ Premiere\ Pro\ CS6/Adobe\ Premiere\ Pro\ CS6.app/Contents/GPUSniffer.app/Contents/MacOS/GPUSniffer ; exit;

                  --- OpenGL Info ---

                  Vendor: NVIDIA Corporation

                  Renderer: NVIDIA GeForce GTX TITAN Black OpenGL Engine

                  OpenGL Version: 2.1 NVIDIA-10.5.2 346.02.03f06

                  GLSL Version: 1.20

                  Monitors: 1

                  Monitor 0 properties -

                     Size: (0, 0, 2560, 1600)

                     Max texture size: 16384

                     Supports non-power of two: 1

                     Shaders 444: 1

                     Shaders 422: 1

                     Shaders 420: 1



                  --- GPU Computation Info ---

                  Found 2 devices supporting GPU computation.

                  CUDA Device 0 -

                     Name: GeForce GTX TITAN Black

                     Capability: 3.5

                     Driver: 7.05

                     Total Video Memory: 6143MB

                     Not chosen because it did not match the named list of cards

                  OpenCL Device 1 -

                     Name: GeForce GTX TITAN Black

                     Capability: 1.2

                     Driver: 1.2

                     Total Video Memory: 6144MB

                     Not chosen because it did not match the named list of cards



                  [Process completed]





                  CUDA SUPPORTED CARD TEXT.

                  GeForce GTX TITAN Black

                  GeForce GTX 285

                  GeForce GT 650M

                  Quadro CX

                  Quadro FX 4800

                  Quadro 4000

                  • 86. Re: enable CUDA ?
                    Bill Gehrke Adobe Community Professional & MVP

                    Since CS6 does not support two GPU's you might try removing one card to see if that helps.

                    • 87. Re: enable CUDA ?
                      GaryW2084 Level 1

                      I only have one card and I know it says two, but I only have one Titan GTX Black maybe it says that because I made a copy of the text file as a safety measure.

                      • 88. Re: enable CUDA ?
                        Bill Gehrke Adobe Community Professional & MVP

                        Have you tried renaming your second text file with some thing on front of the file name like "old"

                        • 89. Re: enable CUDA ?
                          GaryW2084 Level 1

                          No I suppose I could do that, right now its called copy as per the information of what to do if you have a problem you can go back to the previous accepted card text file. I also heard that updating my card might work also with current drivers if they are not current. The name does match though as you can see in the accepted card text file on the bottom.

                          • 90. Re: enable CUDA ?
                            Bill Gehrke Adobe Community Professional & MVP

                            I just noticed your two card issue one is for CUDA and the other is OpenCL maybe in the nVidia software you can .select one or the other.

                            • 91. Re: enable CUDA ?
                              GaryW2084 Level 1

                              OK I changed the copied txt file name from copy to old, then I duplicated the locked original txt file and changed the name of the original to new and the duplicate to CUDA_SUPPORTED_CARD.TXT which replaced the original file, then having three files I deleted the original file that was changed to new then booted up Premiere CS6 and behold The Mercury Playback Engine GPU was available problem solved. Thanks Bill for your assistance have a good one.

                              1 2 3 Previous Next