2 Replies Latest reply on May 4, 2010 3:03 AM by vineet osho

    Adobe Updater Framework

    vineet osho Level 1

      Hello Guys

                      i am working on updater Framework and continously facing error:16824 during updating of my Air file.

      i  checked my config.xml as well as updater.xml(Residing on server).everything is perfect stil cant understand wot is the problem and where.

      I already implemented the update feature in diffrent application.but the only diffrence is in application descriptor in previous application descriptor in which updater is working my application tag is:<application xmlns="http://ns.adobe.com/air/application/1.5">

      and in my current application (which is not workin)  tag is:<application xmlns="http://ns.adobe.com/air/application/1.0">

      Does this application tag also play an important role for updation?

      i tried to change my current application tag to 1.5 but it throws air 201 error.

       

      Please help  me out from this issue.i m facing that issue from past 5 days

       

       

      Thanks And Regards

          Vineet Osho