7 Replies Latest reply on Nov 12, 2010 9:19 AM by Todd_Kopriva

    Problems with Rotobrush - Only works for 10 Frames then flakes out

    Reliant Films.net

      Hey folks..


      Being new to this tool, it may very well be something I'm doing or not doing, but I do highly doubt it.  I say that because every video or read I've found is pretty straight forward, so here it goes with my issue.

       

      I have a top layer, I select rotobrush tool..  I crop out a man standing in the scene.  I get the mask to where I want it, I hit the space bar and it tracks the slight movment and animates the shape and completes the rotoscoping for about 10 -12 frames.  After that 12th frame, the roto flakes out and just loses the shape, completely so that the roto is now triangular at 16x9 all around the border...

       

      The only way I've been able to remedy this with this particular shot, is to duplicate the layer, trim to 12 frames, pick it up again with layer 2 at frame 13 and run it again for 12 frames...  repeat for 14 seconds to complete the shot.

       

      Lastly, the shot is pretty well lit and I've tried it with 3 other shots of different environments, it just will not get there beyond that 12th or so frame.


      So is this the way it works or am I doing something wrong?  I've also tried the Freeze button to run it through from beginning, the the same thing happens.

       

      My system is a Quad 6000

      8 Gigs

      Raptor 10,000rpm

      9800 GTX x 2

       

      Overall, no other issues but that was the main function I upgraded to CS5 for, so not sure if something is just messed up.  Any help would be absolutely fantastic.  Thanks!