in the name field, it would be much more useful if i could say name="jsurs.events.action.ChangeRecipDisplayedActionEvent.recipRefresh" instead. that way, if for some reason the event name changes then i don't have to go back through my code and change those declarations.
am i crazy? i don't see a way to do this. i am bit dense at times, am i missing something?