9 Replies Latest reply on Jul 12, 2010 8:39 PM by moonlightdesigns

    DW CS5 Site Setup

    mbkendall

      Trying to set up a new site in DW5 and forcing to find the Spry  assets folder before Save. Problem is, I do not

      have a Spry folder  in this site, not going to use spry on this site. DW is forcing this  option before I can setup a new site.

      spry.gif

        • 1. Re: DW CS5 Site Setup
          Ben M Adobe Community Professional

          Dreamweaver only asks in case you go to add Spry, then it would create it in that location.  Otherwise you will never see the folder.  I'm assuming you either tried to move the folder or delete the line entirely which is why the error is given.

          • 2. Re: DW CS5 Site Setup
            mbkendall Level 1

            It was a fresh install of CS5. Went to create a new site definition, pointed it my empty root folder pressed

            setup then it threw me to the Spry section saying it was missing the folder. Did'nt try to move the folder or

            delete the connection path, just threw an error saying couldn't find the folder. Very frustering because DW won't

            let me create a site definition. Any ideas????

            • 3. Re: DW CS5 Site Setup
              Randy Edmunds Adobe Employee

              Any ideas????

               

              It looks like you need to set it to either the local root folder of your Site, or one of its sub-folders.

               

              HTH,

              Randy

              • 4. Re: DW CS5 Site Setup
                mbkendall Level 1

                Problem Solved: Don't know if this a default setting or a bug with using CS5 on a MAC.

                But Spry will default to your absolute directory path as expected and wich is should, however

                the only way that path will work is if you add "file:/// local drive/Applications/Coldfusion8/site/SpryAssets"

                vs the default "/Applications/Coldfusion8/site/SpryAssets"

                • 5. Re: DW CS5 Site Setup
                  Randy Edmunds Adobe Employee
                  Problem Solved: Don't know if this a default setting or a bug with using CS5 on a MAC.

                  But Spry will default to your absolute directory path as expected and wich is should, however

                  the only way that path will work is if you add "file:/// local drive/Applications/Coldfusion8/site/SpryAssets"

                  vs the default "/Applications/Coldfusion8/site/SpryAssets"

                   

                  Thanks for reporting back with your solution. It sounds like a bug, so please report it here:

                   

                  https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

                   

                  Thanks,


                  Randy Edmunds

                  Dreamweaver Development

                  Adobe Systems, Inc.

                  • 6. Re: DW CS5 Site Setup
                    scottie1211111

                    Hi,

                     

                    I'm seeing exactly the same fault but cannot see how to resolve it from your description. Can you go through exactly how this can be resolved? On a side note, how could adobe release a bit of software the falls over on the first step of what its designed to do. I would have thought the software would have been tested before release.

                    • 7. Re: DW CS5 Site Setup
                      xskex

                      Just specify the correct path in which you include the hard drive in the beginning of the path. This should fix the problem.

                      Greetings.

                      • 8. Re: DW CS5 Site Setup
                        moonlightdesigns Level 1

                        Hi!

                         

                        I'm having the same problem. This is the path that I am using:

                         

                        /Users/username/Documents/In_Progress/MD_2010_site/md_2010/SpryAssets

                         

                        Can anyone give me some insight into what I am doing wrong?

                         

                        Thanks in advance for all your help.

                        • 9. Re: DW CS5 Site Setup
                          moonlightdesigns Level 1

                          I just solved it on my end. I renamed my hard drive from Macintosh HD to Beauregard and it worked!!!!

                           

                          Thank you to everyone who posted with clues that lead me to solving my problem.