3 Replies Latest reply on Sep 27, 2010 3:46 AM by ncjeans

    Adobe Reader - Read out loud

    lanthonyfun@yahoo.com

      When I try to activate the Read Out Loud function in the Adobe Reader the software closes.  Does anyone know how to get this fixed.  I am currently using 9.3.2 and it still does not work.  My operating system is Windows Vista.

        • 1. Re: Adobe Reader - Read out loud
          ncjeans

          I have the same problem, also using Vista.

          I got this error message:

          MSVCP50.dll is missing.  I put this file in System 32, but still no joy.

          I also got this message: “Your version of Microsoft Deprecated DLL Components isn't compatible with this version of Windows.”

          Tried with Acrobat 9 and 8.

          Any other suggestions, please?

           

          • 2. Re: Adobe Reader - Read out loud
            pwillener Level 8

            From where did you get that MSVCP50.dll file?  It is better to install the appropriate Microsoft C++ Runtime Library from the Microsoft download site.  (Sorry, I don't know what version of Visual Studio MSVCP50.dll belongs to.  If it was on my system, I would just install all available runtime libraries from Microsoft [latest service pack].)

            • 3. Re: Adobe Reader - Read out loud
              ncjeans Level 1

              I got the MSVCP50.dll file from a friend.  I'm not sure this was necessary, though.

              However I picked up this post from another discussion:

              “I thought to set my preference to a very slow speed (which I learned can't be less than 150 words a minute) and I also changed the voice to a Microsoft voice (SanSoft voices were the other choices). When I tried again, it worked. I don't know if it was the speed or the voice or both, but I never would have considered those if I hadn't been aware of the bar. It must have shown before but it was so quick and I wasn't looking for it that I must have missed it.”

               

              I also hadn’t noticed the bar at the bottom, which is only there for a split second, and I’m not sure what significance that had.  But by changing my preferences (Edit/Preferences/ Reading) from the default, it seemed to kick the function into action.  The volume is still very low, though, even with all the volume slide controls on max.

               

              But progress anyway!