5 Replies Latest reply on May 5, 2010 12:15 PM by moritz1234

    Problems with Adobe Flash Catalyst CS5 installation

    moritz1234 Level 1

      Hello,

       

      I've got a problem with Flash Catalyst CS5. I ordered the Trail-DVD of Adobe Mastercollection CS5 for Mac, and tried to install it. At the step, where I normally should be able to select, which programs will be installed, Adobe Flash Catalyst CS5 was not checkable. In the description it said, that a prerelease version of Adobe Flash Catalyst is installed at my computer. So I went to the programs and deleted the folder of the prerelease, and tried to install a second time, but still it said, that Adobe Flash Catalyst CS5 is unable to install because a prerelease version is installed. I'm confused about that. Why does it still say, that there's an earlier version of Flash Catalyst on my computer, even after I deleted the folder?

       

      I'm looking forward to your help