4 Replies Latest reply on May 6, 2010 5:24 PM by the_wine_snob

    Patience for beginner's questions pls..

    sevkie Level 1

      First time user.   Dea Sir/Madam:   I have so far succeded in importing about 10 still jpegs with 5 second duration each and an audio file into my project and draged and dropped them into the timeline.  When I position my CTI on any photo and click on the PROGRAM screen I can actually see the photo on that screen.  If I click on play button on the Program screen I can see my CTI moving on the Timeline box and I can hear the audio.  Why can I not see the images on the Program screen?  am I not supposed to be able to see the photos and them changing every 5 seconds?    What am I forgetting to do please?    Thank you!

      Sevkie

        • 1. Re: Patience for beginner's questions pls..
          the_wine_snob Level 9

          You definitely should see the playback in the Program monitor for the 5 secs. of the Duration.

           

          Now, is this CS5, and a new installation?

           

          Main reason that I ask is that another user had a similar post this morning. I am hoping that this is a Playback Setting issue and nothing more. Unfortunately, I do not have CS5, so cannot tell you exactly where the Playback Settings are in it. I assumed that they would be in Edit>Preferences, but the other poster could not find them.

           

          I'm doing some research, in hopes that I can offer a bit more in the way of direction. In the meantime, in Help, search on "playback settings," and check out the locations mentioned, and the choices available to you.

           

          As an aside, quality and processing performance will be best, if you have first Scaled your stills in Photoshop, rather than letting PrPro do the Scaling, but that should not have a part in your problem, especially with so few in the Project now.

           

          Good luck, and as soon as I get the location and settings, I will post back. Maybe one of our new CS5 users will beat me to that, so watch this thread.

           

          Hunt

          • 2. Re: Patience for beginner's questions pls..
            the_wine_snob Level 9

            Well, my research indicates that it's Edit>Preferences>Player Settings. What is chosen there? Usually, it will be Adobe Media Player, but if you have any 3rd party cards, you might need to change this. What options do you have in the drop-down?

             

            Good luck,

             

            Hunt

            • 3. Re: Patience for beginner's questions pls..
              sevkie Level 1

              Yes, this is a Brand new CS5, downloaded.

              In the player settings,  the only default player is the Adobe Player.

              So this may not be the reason why I can not see the slideshow in the Program

              monitor right?

              • 4. Re: Patience for beginner's questions pls..
                the_wine_snob Level 9

                Per a similar thread, do you have Apple's QT Player installed, and what version is it?

                 

                Good luck,

                 

                Hunt