2 Replies Latest reply on May 7, 2010 10:51 AM by the_wine_snob

    nO SOUND

    tcalion

      I complete a video and when I play it on my computer there is no sound!   The weierd thing is when I copy it to windows DVD ..it makes a DVD and plays witrh no problem!   But it wont play as a file on my computer. I have had nothing but mass, mass problems with this software!  Need many suggestions and answers!!! Thanks

       

       

       

      Tim

        • 1. Re: nO SOUND
          John T Smith Adobe Community Professional & MVP

          This is aimed at Premiere Pro, but may help
          A link with many ideas about computer setup http://forums.adobe.com/thread/436215?tstart=0


          Work through all of the steps (ideas) listed at http://ppro.wikia.com/wiki/Troubleshooting


          If your problem isn't fixed after you follow all of the steps, report back with ALL OF THE DETAILS asked for in the FINALLY section, the questions at the end of the troubleshooting link... most especially the codec used... see Question 1

           

          I repeat... report back with ALL OF THE DETAILS asked for in the FINALLY section

          • 2. Re: nO SOUND
            the_wine_snob Level 9

            Tim,

             

            Welcome to the forum.

             

            First guess would be that the Audio Hardware setup in PrE is not correct.

             

            This ARTICLE will give you some tips, and maybe point you where to look and what to look for. If nothing in there works for you, please post back with as much info, as is possible. This ARTICLE will give you tips on the types of info that would be very useful.

             

            Good luck,

             

            Hunt