0 Replies Latest reply on May 8, 2010 6:52 AM by jbach2

    RESOLVED-Flash CS5 install issue (Publish , Publish Settings not working)

    jbach2 Level 1

      Ok

      After a few hours with tech support, and still no solution, I resolved the issue.

       

      In a nut shell, after a install of Flash CS5, if I selected 'Publish' or "Publish Settings" , I would NOT be able to publish or get the settings window.

      Instead I get an error message stating'No valid HTML Templates are available to complete this operation'

       

      I deinstalled CS5, deleted cache and preference files, reinstalled, same result.

      As well, no FLA's would compile from the top menu (though I could create a swf thru Export Movie) and Publish Preview is greyed out.

       

      I was also experiencing some funkiness with some sites creating local shared objects, bascially these sites would not load and I would get an error message which suggested the inability to create the LSO.

       

      Solution

      Suspecting that some of my permissions (in OSX) were foobar, so ran a utility to repair all permissions.

      Still no luck

      Finally, logged out, created a new user account with admin privileges, and reinstalled CS5 from this account and to the same default location.

       

      Logged out of this admin account and back into my account. Finally everything is ok.

       

      I realize that some of my permissions were probably incorrect, faulty, but the installer SHOULD be robust enough to detect and accommodate for this.

       

      I'm not the only one to experience this problem

      http://forums.adobe.com/thread/628907?tstart=150