5 Replies Latest reply on May 16, 2010 10:25 AM by LarryStage

    Text renders too large in Design view and Live View

    LarryStage Level 1

      I checked my Style Rendering options to make sure Screen Media Type and Display Styles options were selected.  I need to click the Decrease Text Size button twice to come close to rendering actual text size. (I’m using CS5/Windows7/64bit).