3 Replies Latest reply on May 12, 2010 6:10 AM by the_wine_snob

    Project No Longer Loads

    Oboist314

      I have been working on a project for several weeks. Two days ago I tried to load it to work on it but after the progress bar reaches 100%, it just sits there.

      I tried starting another project and importing some video and it appears to work. The lost project represents weeks of work and I can't afford to spend that much time recreating it. I am using PrE 8 with an Intel 9650 Quad core, 8GB of ram. I have tried reinstalling PrE8, updating my video card driver, and looking for a similar problem in this Forum. I also tried loading all the backup project files, with the same results. I suspect there might be a problem with the project preferences file also, but I'm new to Windows 7 and I can't locate the prefs file equivalent. I let the program run trying to open the project for 24 hours but it just sits there. Anyone have a similar problem?

        • 1. Re: Project No Longer Loads
          the_wine_snob Level 9

          Welcome to the forum.

           

          First, a couple of questions:

           

          1.) Have you updated PrE 8 to 8.0.1?

          2.) Do you have the latest Apple QT Player upgrade?

          3.) Have you also upgraded your audio driver, along with the video driver that you mention? Did you upgrade the video driver from the vid-card mfgr's. site?

          4.) Have any of the Assets been Moved, or Renamed, since you last had the Project Open? Normally, this will result in a "Where is file XXXX?" dialog screen, but I have read of hangs on this step.

          5.) Can you list the file types for the Assets in that Project?

           

          This PrPro-Wiki FAQ Entry will list some steps for PrPro, one of which, Import Project, does not exist in PrE, but does mention using XML Wrench to check the XML integrity of the PREL file. I'd definitely try that.

           

          Good luck,

           

          Hunt

          1 person found this helpful
          • 2. Re: Project No Longer Loads
            Oboist314 Level 1

            Hello Bill,

             

                 Thanks for replying to my question.

             

                 Based on your advice, I tried:

             

                 1. Update to PE8 8.0.1 - No change.

                 2. Update QT 7.66.71.0 - No change.

                 3. Upgrade Video Driver to latest one on Sapphire website (5/3/10) - No change.

                 4. Sound driver was latest one but reinstalled it anyway - No change.

                 5. I also tried holding Shift key down while loading and holding ctrl-alt-shift while starting PRE8 - No change.

             

                 The file types I have are mostly .vobs, with one .mp2 and several .mp3 sound clips. To my knowledge I have not

                 moved anything around or changed anything in the project folder.

             

                 I will try using XML wrench tonight. Thanks for the help.

            • 3. Re: Project No Longer Loads
              the_wine_snob Level 9

              If XML Wrench says that all is correct with your PREL header, I would "hide" your Assets. The easiest way to do this would be to just Rename their folder, if in the same folder, or Move them to another folder. We want PrE to not be able to find the Assets. Personally, I would do three folders: Audio, Video and Stills (if you have any).

               

              This will hopefully trigger the "Where is file xxxxx.xxx?" Dialog screen. One would then get a mini-Windows Explorer screen, and PrE will help you find those files. Navigate to the new folder and choose the file asked for. PrE is pretty smart and will look over the PREL file, and locate any Assets in that folder. If you do the 2-3 folder scheme, you'll get the "Where is.... ?" dialog again, and you repeat the finding, until all Assets have been found. At this point, the PREL might load. If so, do a Save_As, and change the name of the Project slightly, so that you have your existing PREL untouched.

               

              I've got my fingers X'ed for you. Please let us know if this works.

               

              Good luck,

               

              Hunt