12 Replies Latest reply on May 21, 2010 12:17 PM by Captiv8r

    "Not Responding" when opening Captivate v4

    Noel_Griffiths Level 1

      I am having real problems when connected to my company network and trying to work in Captivate (v4, Windows XP).

      The problem does not always happen when I am working with just one project, but if I open another project (e.g. to copy a slide or text etc), I get at least two, often three or four messages at the top of the Captivate screen telling me "not responding".

       

      My question...when you launch Captivate when online, does it go off and connect to an Adobe website somewhere, for online help, updates etc?  (sorry about non-tech speak)

       

      Maybe this is the problem and if so, is there anyway of turning off this auto link to Adobe when working on-line?

       

      Noel

      Staffordshire

      England

        • 1. Re: "Not Responding" when opening Captivate v4
          webbo1968 Level 1

          Noel

           

          I also get this same issue. It occurs on first launch of Captivate application. The trick is to launch the captivate application and let it settle down then launch a second or third if working on simultaneous projects.

           

          Then I tend to leave these 'empty applications' if you like, open and minimized througout the day. If I need to open a project I browse and open it from within Captivate rather that finding the file on my HDD and launching which then has to launch the captivate application itself and that's where it delays.

           

          It has something to do with the fact that Captivate launches and looks for 'my documents' and as we have 'roaming profiles' at work on the network, we have virtual 'my documents' which is where the delay is. I have noticed I do not get this delayed launch issue when launching on my laptop at home away from the work network.

           

          Webbo

          • 2. Re: "Not Responding" when opening Captivate v4
            Captiv8r Adobe Community Professional & MVP

            Hi all

             

            I tried opening Noel's CP file on my own PC and almost immediately it causes my Captivate to go into "not responding". I'm thinking this may be a corrupt .CP file.

             

            Cheers... Rick

             

             

            Helpful and Handy Links

            Captivate Wish Form/Bug Reporting Form

            Adobe Certified Captivate Training

            SorcerStone Blog

            Captivate eBooks

            • 3. Re: "Not Responding" when opening Captivate v4
              Noel_Griffiths Level 1

              Hi Rick,

               

              Thanks for taking time to look at this.

              I also believe the project became corrupt...what I dont know is what caused it.

              The workaround was to copy the whole project on to a new project and carry on...

               

              Noel

              • 4. Re: "Not Responding" when opening Captivate v4
                Noel_Griffiths Level 1

                Hi Webbo,

                 

                Thanks for yours.

                 

                I will try giving Captivate more time to "settle down"...and I will also make sure I open project via Captivate and not from the folder.

                Just seems starnage that this happens only when on a network...and so it has to be connected somehow.

                 

                 

                My thought (non technical) is this has something to do with the fact when working online (network) Captivate is set up to connect to Adobe in the background and this may be where the problem is, or at least in part.

                 

                Noel

                • 5. Re: "Not Responding" when opening Captivate v4
                  Captiv8r Adobe Community Professional & MVP

                  Hi Noel

                   

                  Sorry I wasn't of any real help other than to confirm it appears to be a corrupt project.

                   

                  My gut is telling me that this corruption is tied directly to your issue of Captivate not working properly when you are connected to a network. My guess is that once you finally resolve that issue many others will follow suit.

                   

                  Cheers... Rick

                   

                   

                  Helpful and Handy Links

                  Captivate Wish Form/Bug Reporting Form

                  Adobe Certified Captivate Training

                  SorcerStone Blog

                  Captivate eBooks

                  • 6. Re: "Not Responding" when opening Captivate v4
                    Noel_Griffiths Level 1

                    I have created a desktop shortcut to what I call the "Captivate Start Up Screen", see attached.

                     

                    Can you explain exactly what is happening from the moment I click on my desktop shortcut for the Captivate Start up screen until the "Open" option (see screenshot) becomes active.

                     

                    This is where I am having "delay" problems when trying to open Captivate when connected to company network, and want my IT people to understand in general what is taking place "technically" in the background so they can check things out.

                     

                    It takes approx 60 seconds from the time I click my desktop shortcut until the "Open" option is activated (is that normal)...and I have the same problem again if I open another session in Captivate using the same method..click desktop shortcut etc.

                     

                    Cap Start Scn.jpg

                    Noel

                    • 7. Re: "Not Responding" when opening Captivate v4
                      Captiv8r Adobe Community Professional & MVP

                      Hi Noel

                       

                      The Captivate Dynamic Welcome Screen opens when you open Captivate. (Unless, of course, you have enabled the "Don't show again" check box.)

                       

                      So it really shouldn't make any difference how the application is opened as to the behavior. At least I wouldn't expect it to. Typically a shortcut is a shortcut.

                       

                      My own guess is that the area of the Welcome screen shown below may be having an effect.

                       

                      tmp1.PNG

                       

                      As I understand it, when the welcome screen appears, this area contains a small Flash gizmo that checks an Adobe server for new updates to present here. And if updates are found, it fills in. So maybe things are delaying until that update is complete. I'm not sure.

                       

                      Another thought I had was related to your network or your list of available drives. Clicking the Open... link normally opens and presents a File browsing dialog allowing you to peruse any available storage avenue. So I might guess that if you have a really long list of drive letters available to you, maybe Captivate is reading that list before making the link active. I'm guessing that other applications don't exhibit the same behavior, no?

                       

                      I cannot imagine it will make a difference, but what about using the Ctrl+O keyboard shortcut? Or clicking File > Open? Do either of those seem to operate any faster? Or does it take the same 60 seconds for those to work as well.

                       

                      Appreciate your hanging in there as we try to get you sorted. I'm sure it's very frustrating.

                       

                      Cheers... Rick

                       

                      Helpful and Handy Links

                      Captivate Wish Form/Bug Reporting Form

                      Adobe Certified Captivate Training

                      SorcerStone Blog

                      Captivate eBooks

                      • 8. Re: "Not Responding" when opening Captivate v4
                        Noel_Griffiths Level 1

                        Hi Rick,

                         

                        I only get this sort of delay with Captivate.

                        I have turned off the "auto update" checker option some time ago, so now I wonder if it is possible to turn off the area you highlighted...the flash gizmo that checks the Adobe server?

                         

                        I reckon that is what is causing the problem.

                         

                        If it cannt be turned off, then I will have to ask my IT (unhelpful) help desk to take a look "behind the scenes" to see what is happening and where the blockage is....but I know already where that will get me.

                         

                         

                         

                        Cheers,

                         

                        Noel

                        • 9. Re: "Not Responding" when opening Captivate v4
                          Captiv8r Adobe Community Professional & MVP

                          Hi Noel

                           

                          Certainly one way to test this theory is to just click and place a check mark in the "Don't show again" check box. Then restart Captivate. Indeed it will open blank, but see if Ctrl+O is immediately responsive or if it still takes 60 seconds for it to work. If it still takes 60 seconds, you know it's not that little gizmo because it's not there. At that point you know it's got something to do with Captivate reading in the drive mappings.

                           

                          Oh, and don't sweat turning off the Welcome page. You may easily turn it back on if you like via Edit > Preferences.

                           

                          Cheers... Rick

                           

                           

                          Helpful and Handy Links

                          Captivate Wish Form/Bug Reporting Form

                          Adobe Certified Captivate Training

                          SorcerStone Blog

                          Captivate eBooks

                          • 10. Re: "Not Responding" when opening Captivate v4
                            Noel_Griffiths Level 1

                            Hi Rick,

                             

                            Tried turning off the Welcome Screen...same delay.

                            So will now see what our IT people can find.

                             

                            I will point them in the direction of the Drive mappings (sounds like I know what I am talking about here).

                            Thanks and I will let you know outcome.

                             

                            Noel

                            • 11. Re: "Not Responding" when opening Captivate v4
                              webbo1968 Level 1

                              Noel

                               

                              As I said in an earlier post I also get this issue of delay on launch. To test it today I removed the ethernet cable from my work network machine and tried to open Captivate..guess what ..error mesaage and it would not open. Replaced the ethernet cable and voila..it launched (after 60 second delay though)

                               

                              So it is definately trying to connect out to Adobe or somewhere on launch, not sure where.

                               

                              Webbo

                              • 12. Re: "Not Responding" when opening Captivate v4
                                Captiv8r Adobe Community Professional & MVP

                                Hi Webbo

                                 

                                By chance is your "My Documents" or other user settings folders on the network? If so, that could explain things.

                                 

                                Captivate definitely tries to connect to Adobe to fill in that little news area on the Welcome screen. (Assuming you are presenting the Welcome page)

                                 

                                Cheers... Rick

                                 

                                Helpful and Handy Links

                                Captivate Wish Form/Bug Reporting Form

                                Adobe Certified Captivate Training

                                SorcerStone Blog

                                Captivate eBooks