9 Replies Latest reply: May 18, 2010 11:11 AM by criv1 RSS

    Pixelated image after copy/pasted and reduced.

    criv1 Community Member

      New to PSE. Useing PSE8.

      1) I just Lasso'd a person from a 2MB photo of mine, and copy/pasted it onto a stock "iceberg" photo that came with the PC (you know the one). Because the iceberg photo, as it turns out, was much smaller relative to the pasted image, I had to shrink (using CTRL-T and dragging inward the lower rt corner) the pasted image to about only 10-20% of its original size so that it would fit in the iceberg photo. As a result, the pasted image is very pixelated. Given the orig photo size, should not the pasted image have looked even better, not worse?

      What did I do wrong?

       

      2) When reducing the image size, I held the shift key down to maintain the proportion of the image, but that didn't work. Is that not recognized in PSE8?

      thanks.

        • 1. Re: Pixelated image after copy/pasted and reduced.
          Terri_F Community Member

          Are you viewing the image at 100% zoom?

          I ask because the 100% zoom is the only true view. All other magnifications are a representation of what is being displayed. This representation can often result in the image appearing to have "stair stepping" or "jaggies".

          • 2. Re: Pixelated image after copy/pasted and reduced.
            criv1 Community Member

            True, it is at a greater magnification. However so is the rest of the background, which continues to look great, even at 500%. While my copy pasted image looks ridiculously pixelated.

             

            But, more to your question, even at 100%, it still looks a bit choppy, similar to when you copy a logo from a web page and paste it to an MS Word doc.

            Also, as a reminder, the image I copied from was 5 times larger than what I pasted to.

             

            What do you think?

             

            Thanks Terri

            • 3. Re: Pixelated image after copy/pasted and reduced.
              Mark Sand Community Member

              I don't know if this would make any difference, but I've always heard it is good practice to change the source picture's resolution to match the destination's resolution before doing the copy/paste.


              Holding down Shift while dragging should preserve the proportions.  I hope this is still the case in PSE8 (I have an older version). Terri, can you answer this? Anyway when you do the Free Transform (Ctrl-T) you can change the size by entering the percentage in the W and H boxes on the tools option bar. Also check the "maintain aspect ratio" icon on the options bar.

              You can also resize a layer with the Move tool and Shift-dragging a handle. Did you try that?

              • 4. Re: Pixelated image after copy/pasted and reduced.
                criv1 Community Member

                I will check to see if "maintain aspect ratio" was checked and will try the Move/shift/drag approach as well.

                 

                Shift/drag in Transform (CTRL-T) does NOT maintain proportion in PSE8. I don't know why. Seems like a no-brainer.

                 

                thanks Mark.

                 

                In any case, doesn't seem odd that I would have to match resolution when the source (copied) image resolution is already much better than the target (background) destination?

                • 5. Re: Pixelated image after copy/pasted and reduced.
                  Terri_F Community Member

                  Hi,

                   

                  Okay, I think I might know what is going on. I would bet you have your interpolation method is currently set to "Nearest Neighbor." Try changing it in your application preferences, in the Editor, Edit<Preferences<General. The interpolation method you have set for the application determines how the transform is applied. The best bet for this might be  Bicubic Smoother or Bicubic.

                   

                  As to the transform command not working as expected, that could be a corrupt preference file.

                   

                  Press and hold down Ctr l+ Al t+ Shift (Windows) or Cmd + Opt + Shift (Mac) immediately after (or while) launching the PSE editor. A prompt will ask if you want to delete the preferences file. Click Yes.

                   

                  This will reset user settings so wait until after resetting the application preferences before going in and setting a interpolation method. (Reset would make it look better anyway if you have as I suspect changed the setting to Nearest neighbor.)

                  • 6. Re: Pixelated image after copy/pasted and reduced.
                    hatstead MVP

                    Terri F,

                     

                    "Editor, Edit<Preferences<General. The interpolation method you have set for the application determines how the transform is applied. The best bet for this might be  Bicubic Smoother or Bicubic"

                     

                    I don't see this option in the referenced dialog in PEv.8.

                    • 7. Re: Pixelated image after copy/pasted and reduced.
                      Terri_F Community Member

                      hatstead wrote:

                       

                      Terri F,

                       

                      "Editor, Edit<Preferences<General. The interpolation method you have set for the application determines how the transform is applied. The best bet for this might be  Bicubic Smoother or Bicubic"

                       

                      I don't see this option in the referenced dialog in PEv.8.

                      My bad. I thought that was also in Elements. I guess the best bet is going to be to reset the application preferences.

                      The only place in Elements that has this setting is in the Image Size dialog. Image<Resize<Size. This might help. I haven't experimented with it yet only the preferences via Photoshop. My kids are going up the wall wanting on the computer right now...so no way I can't check it right now. Be very glad you can't them...

                      • 8. Re: Pixelated image after copy/pasted and reduced.
                        Terri_F Community Member

                        Terri_F wrote:

                         



                        The only place in Elements that has this setting is in the Image Size dialog. Image<Resize<Size. This might help. I haven't experimented with it yet only the preferences via Photoshop...I can't check it right now.

                        I still think resetting the preference file will clear it up but did do a little experimenting.


                        I tried the image changing the sample interpolation method using the Image Size on the low resolution image and there wasn't a change.

                        The only way I could control the interpolation method with what Elements offers is by resizing the high resolution image before dragging it into the low resolution image. I did the transform via Image<Resize<Image Size by decreasing the high resolution by 10%. (I used the percentage amount the OP was transforming his original image using the free transform command.)  If you try this you will see the difference in interpolation methods. (I checked this in PSE 3 but assume there's no difference in E8. I wanted to make sure that a percent could be input for resizing with resample on.)

                         

                        I normally cross check to make sure it works in Elements but thought surely Elements had interpolation as a preference. Next time, I'll be sure to give it a check an option is available in at least the version of Elements I have and not just assume a feature is there based on memory.

                        • 9. Re: Pixelated image after copy/pasted and reduced.
                          criv1 Community Member

                          Thanks Terri,

                          I will try these solutions when I get home.