1 Reply Latest reply on May 14, 2010 4:01 PM by Randy Edmunds

    How to turn off auto insert form tags

    thryn85

      Hello, I just installed Dreamweaver CS5 and I am new to Dreamweaver.

       

      I am copying the below from another forum post (http://forums.adobe.com/message/173409#173409) for DW8 because it explains my problem.

       

      When I went to insert my first text field on a page, the old pop-up came up and asked me if I want to insert form tags too.

      I never wanted this, and in the past I have just checked "Don't ask me again" and clicked "No"


      I did the same this time but accidentally clicked "Yes".


      Can someone tell me how to change this manually. I can't find anything in Preferences.

       

       

      I don't know if the solution is still relevant to my  version and also I am not quite sure how use the solution that was given.

       

      Help is deeply appreciated, thank you in advance!