2 Replies Latest reply on May 20, 2010 7:29 PM by Elemanzer

    HELP! I already read a forum about unable to load a GUI, and still unable too!

    JMae2010

      I read the forum from someone who had trouble with error code unable to load GUI.  I done those procedures from that person's advice.  What I can't do, is when I get online to FB and want to play Farmville or other games, it says I need to upgrade adobe flash player version 10.0.45.2, and when I do that it sends me to the error, unable to load GUI.  I was able to load the 9.3 adobe reader, and install the flash_player_ax.  It still kicks me back the freakin beginning.  Please responds back asap for sincerest help.  Thanks!