4 Replies Latest reply on Sep 6, 2007 3:49 AM by Newsgroup_User

    Fireworks Album creator broken

    zocrith
      I'm running XP, fireworks cs3, and frustrated beyond reason.

      I'm working on my personal website, and have no clue what I'm doing wrong. I want a gallery of photographs and other images. It shouldn't be that hard, right?

      Well, i import photos, and it gets file names, but nothing more. the program can't find my images, gives file not found int he preview box, and exports nothing when i hit the "create" button. What am I doing wrong??
        • 1. Re: Fireworks Album creator broken
          JenMQui
          Hi there zocrith,

          I know this works on XP. My first guess is that you didn't have "export xml" checked under the "export options" in the right side panel.

          Post again if this is not solving the prob and go through the each of the panels on the right side well to see what you don't have checked.

          I'll check back later this evening (maybe late) to see if you are still having difficulty.
          • 2. Re: Fireworks Album creator broken
            Level 7
            Yes it does work and here is the proof,

            a test gallery I threw together www.fasterthanu.com

            There are a couple of quirks, but without a more detailed explanation of
            exactly where in the process it is going wrong or not doing as you expected
            it is very hard to help or offer any constructive advice.

            Peter
            ____________________
            "JenMQui" <webforumsuser@macromedia.com> wrote in message
            news:fbagb5$bja$1@forums.macromedia.com...
            | Hi there zocrith,
            |
            | I know this works on XP. My first guess is that you didn't have "export
            xml"
            | checked under the "export options" in the right side panel.
            |
            | Post again if this is not solving the prob and go through the each of the
            | panels on the right side well to see what you don't have checked.
            |
            | I'll check back later this evening (maybe late) to see if you are still
            having
            | difficulty.
            |


            • 3. Re: Fireworks Album creator broken
              zocrith Level 1
              still not working.

              I'm following the tutorial listed from Bridge: start by importing pictures, and i see file names and sizes, but not one picture loads in the preview box at the bottom right of the window.

              that's the first bit.

              I can type in comments, and all of that... but when i hit export (and I've tried EVERY SETTING, it's not exporting anything. No pictures are moved, no xml is generated, even when i do have that button clicked. I get nothing.

              what am I doing wrong, or is my copy of fireworks just borked?
              • 4. Re: Fireworks Album creator broken
                Level 7
                I'm sorry to hear that, but I doubt that your copy of FWs is 'borked'

                Ah Tom Green's 'Smiling Girl' tutorial?

                See if you fair any better with this one...

                http://www.adobe.com/devnet/fireworks/articles/create_slideshow.html

                Peter
                __________________
                "zocrith" <webforumsuser@macromedia.com> wrote in message
                news:fbn3hq$btq$1@forums.macromedia.com...
                | still not working.
                |
                | I'm following the tutorial listed from Bridge: start by importing
                pictures,
                | and i see file names and sizes, but not one picture loads in the preview
                box at
                | the bottom right of the window.
                |
                | that's the first bit.
                |
                | I can type in comments, and all of that... but when i hit export (and I've
                | tried EVERY SETTING, it's not exporting anything. No pictures are moved,
                no xml
                | is generated, even when i do have that button clicked. I get nothing.
                |
                | what am I doing wrong, or is my copy of fireworks just borked?
                |