1 Reply Latest reply on Aug 11, 2007 9:01 AM by Peter Grainge

    One-word Topic Title reverts to LC

    Posada01
      I'm using RH6 and I tend to give the Topic Title in the Project Pane the same name as the heading of the topic. That means I may have a Topic Title "How to Export a Report Template", and for popups, a single word or two for the Topic Title. I also tend to use mixed case in the Topic Title, but all lower case in the file name.

      My question has to do with Topic Titles that are one word.

      Example: I have a topic with the topic title Domain, with a file name domain.htm. When I save the project, the topic title changes to lower case. At first I thought it was one or two that got away from me, but no, I change the topic title to Domain, it shows as Domain in the Project Pane. I then save the project and that topic along with all other one-word topics change back to lower case. This happens only with one-word topic titles.

      I do have the Use Lowercase File Names checked. However, as we all know, a file name is not the topic title, and in any case, even when I turn it off, the same thing happens.

      Anyone experiencing this? Is there a fix?

      Thanks
        • 1. Re: One-word Topic Title reverts to LC
          Peter Grainge Adobe Community Professional (Moderator)
          John, I understand posting on two forums sometimes gets a reply from someone who only works on one. For things that are not life and death though, it would help to give us a chance to reply before you post to the second forum. Saves me the extra step of having to reply on two!

          Copy of reply on HATT below:

          As you know, when you create a topic and type Domain into the Topic Title field, RH mirrors your typing in the File Name field so you have to amend that to lowercase. I just tested that and it worked correctly. There have been a couple of occasions though where I thought I had done the same but got the result you are seeing. Now I do hop between versions so anything is possible and what I haven't been able to do is make it misbehave when I want to prove the point! I am wondering if the version the project was created in is relevant.

          Are you working on something that was created in X5 or before?

          Have you created a new RH6 project and tested in that?

          Maybe that will reveal something. Right now RH6 here is respecting the case. Also have you tried going into properties and changing it after saving? Also try setting Project Manager to View | By File Name and changing it there. Might just make it work. Also there's the old dodge of making the file name domain1.htm first, then domain.htm, might just work.