2 Replies Latest reply on Jan 22, 2011 4:56 PM by danielp_c2k

    A Solution to the error 'no permission to copy document here' (hurray!)

    judeman31 Level 1

      Since I posted my query about this annoying error, I've noticed lots of other people are plagued by the same problem.

       

      As I have FINALLY received a response from and Adobe support person - hey, it only took 35 days! - I thought I'd share it here for anyone else to use.

      Below are the instructions I received to correct the problem, along with my notes where the instructions were not clear.

       

      Solution 1) Unauthorize Reader and Reauthorize it. (note that I couldn't reauthorize until completing Solution 2)

      1) Open Digital Editions.

      2) Connect the Reader and open it. (turn on the reader and connect it)

      3) Press the keys Command + Shift + E on your

      keyboard. (Control + Shift + E on a PC)

      4) Now a Deauthorize screen will come up asking you

      to deauthorize your Reader.

      5) Follow the screen instructions and unauthorize

      the Reader.

      6) Now unplug the Reader and replug it.

      7) Authorize Reader from the same Adobe ID which you

      used to Authorize Adobe Digital Editions. (I did this but Digital Editions did not offer to authorize my reader until I had completed 'Solution 2' below, so you can just unplug your reader as per #6 above and carry on with step 1 below)

       

      Solution 2) Modify the manifest.xml file located in My Documents\My

      Digital Editions:

      1) Quit Digital Editions

      2) Make a backup copy of the manifest.xml (call it something like

      manifest.good)

      3) Open manifest.xml in notepad

      4) It will appears as one big long line of xml, and you are looking for

      a tag called start at the begginning of this

      and select until you the end of the tag that looks called <(>

      <<)>/de:deviceID> (yeah, this is garbled! It should say Look for a tag called <de:deviceID>, highlight and delete it. Go alt, edit, find and type in 'de:deviceID' without the quotation marks, notepad will take you right to the part you're looking for and you can highlight it and delete it. I found 2 de:deviceID's with a bunch of letters after them and deleted them both completely.)

      5) If you have attached more than one Reader there may be multiple of

      these. Delete all of them to make sure. like I said

      6) Save the file (manifest.xml) and quit out of notepad

      7) Ensure you have the Reader plugged in (Turn on and then plug in your Reader)

      8) Launch Digital Editions

      9) The Device Setup Assitant should come up.

      a) Do NOT click on the "Don't ask again for this device" checkbox.

      b) Do click on the "Authorize Device" button.

       

      I am very happy to finally have the use of my Aluratek reader back. I missed out on quite a few requested library books that became available while I was unable to copy them to my Reader. Also I wasted a lot of time trying to get this sorted out. I have given feedback to Adobe that this seems to an issue that affects quite a few people and they they need to address it.

       

      Hope this helps everyone stuck in that same annoying error-mode!

       

        • 1. Re: A Solution to the error 'no permission to copy document here' (hurray!)
          TimjpMason

          Thank you for putting this here. Unfortunately, using an iMac linked to an Onyx Boox 60, I cannot make this work. ADE does not seem to recognize the keyboard input, so that Cmd/Shift/E has no effect. I am using a French keyboard, but the E is in the same place on both Qwerty and Azerty keyboards. I went through all the keys, and the only one that works is Cmd/Shift/Q. Does anyone know of a workaround?

           

          Thanks

           

          Tim Mason

          • 2. Re: A Solution to the error 'no permission to copy document here' (hurray!)
            danielp_c2k

            A solution for Sony Reader to avoid Adobe's Nazi (and incompetent) lockout of about half the books you buy is as follows.

            Close DE (or not) click on the READER drive in MyComputer that pops up when the Sony Reader is attached,

            Bore down into the Database ->Media->Books  drag and drop in and out whatever pdf's or supported documents you like.

            If you want them to show up in DE you can copy and author Digital Editions -> manifest.xml to include or remove your books

            (make sure you make a backup of the file first).

             

            Better just ignore DE completely and control your own book library.

             

            Heil Adobe.

             

            dtm