4 Replies Latest reply on Aug 6, 2007 10:24 AM by kilyas2007

    adobe charting trial watermark

    kilyas2007 Level 1
      I am using Adobe Flex Builder to develop some RIA apps. Though I have the right serial no. for both the builder and charting the watermark doesnot seem to go away!!! I have tried uninstalling and reinstalling the whole suite and I have also tried to regenrate the chartSOurce as follows but in vain:-


      C:\Program Files\Adobe\Flex Builder 2\Flex SDK 2\lib>java -jar charting-source.j
      ar ../frameworks ../frameworks/source
      using license {fds=, flexbuilder=130714278475352271393397, charting=130144246705
      893769181665}, outputing to directory ../frameworks/source
      license is valid, extracting chartsSource to ../frameworks/source


      How can I get rid of the watermark???????????
        • 1. Re: adobe charting trial watermark
          fragerdaz Level 1
          I don't have the answer, but I hope those aren't your real licenses...
          • 2. Re: adobe charting trial watermark
            kilyas2007 Level 1
            Unfortunately these are real licenses and it has been very annoying for me!!!!
            • 3. Re: adobe charting trial watermark
              cnet_jeff
              I had a similar problem. Couple things may be happening- if you've changed SDKs (in Flex Builder 3, at least), you may need to reenter the serial # and force the Charting classes to be refreshed w/o the watermark. Or, your particular project may need to be rebuilt after entering the serial #; for me, my project was being rebuilt incrementally, such that the watermark didn't go away until I'd changed the .mxml files that physically imported/used Charting classes. Once I modified those slightly, Eclipse rebuilt them and my watermarks were gone. Was maddening for about 20 minutes, though.
              • 4. Re: adobe charting trial watermark
                kilyas2007 Level 1
                Thanks for the quick response, well I unfortunately downloaded the trial version first and then moved over to purchase the application. Not only have I changed the application the mxml files using charts and the rest of the stuff but I have uninstalled and reinstalled flex a few times as well. I even went as far as removing flex and deleting its registry references as well to install it again, but to no avail. ANother interesting thing that I have noted is that in the design mode in IDE itself, in some charts the watermark "Flex charting trial" appears while it doesnot appear in the rest. Though it appears in all of them at runtime. Isnt that interesting?