1 Reply Latest reply on Mar 31, 2011 11:03 PM by stayc215

    Printer Properties not in English

    SarasotaBob

      At some point in the last few weeks, when printing from Reader (8 or 9 - I've installed and uninstalled both trying to resolve this), options under "Paper Source" and "Media", or in the Advanced Options window pop up in Hungarian! This only occurs in Reader. All my other programs display Printer Properties options correctly in English.

       

      I had Hungarian as a language bar choice which was only used to write the ocassional email, but when I was working in English this problem had never ocurred before. I've removed Hungarian from my language options, leaving only English, but I can't get rid of this problem.

       

      Interestingly, this does not happen in my old Acrobat v4 which I've hung onto. And for a while I stopped upgrading Reader because it always screwed up my computer's performance (Dell Dimension 2400). I'm about ready to go find a system restore point before any of these new upgrades and try to stay away from new versions of Reader. Unfortunately, some newer pdfs won't open in my old Acrobat v4 these days.

       

      I've gone into every menu and option in Reader, the printer options in Control Panel, etc., but have run out of ideas. Anybody run across this before?