2 Replies Latest reply on May 28, 2010 6:44 AM by L Coyle

    Bug Alert: Problems with font color in CS5

    L Coyle

      I'm noticing a problem that occurs when I try to change the color of some point type on my artboard. I type in some text, it's selected and I use the eyedropper or click on a swatch to select a new color for the text, and the font stays black. The active color on the color panel and the tool panel for the fill has changed to the new color I selected, but the font displays in black.

       

      I can even select something else, then go back and select the problem type and see that the color panel "thinks" it's blue, but the text displays as black. The only remedy seems to be re-typing the word, essentially starting over. I've rebooted to no avail. This seems like a bug, because it pops up about every other or every third time I try to work with type.

       

      At first I ignored it because it was occurring with a new font, and I thought the problem was the font - but now it's happening with all my tried-and-true fonts.

       

      Is anyone else having this problem?

        • 1. Re: Bug Alert: Problems with font color in CS5
          Wade_Zimmerman Level 6

          The only way I know this to happen is if there is a new fill which has been added via the appearance panel and the fill has been drag to the bottom of the characters in the panel.

           

          Or you have the type tool active and the cursor is active but the tex is not actually selected. Like such

           

          Screen shot 2010-05-28 at 9.19.46 AM.png

          • 2. Re: Bug Alert: Problems with font color in CS5
            L Coyle Level 1

            Wade, these are good hints, and I will definitely check out the appearance panel next time it happens. I'm pretty sure that's not the case (or at least not the result of something I was doing in the appearance panel), because in at least one file this happened on, I didn't even touch the appearance panel.

             

            And I made sure to double-check that I was selecting the type properly. The problem occurred with both text tool highlight-selected type and the regular black arrow tool selection of the point and baseline.