0 Replies Latest reply on May 31, 2010 2:55 AM by KasperRJ

    disabling auto scroll in Flex Navigator

    KasperRJ

      Hi.

       

      How do I disable the vertical autoscroll, when I use the Flex Navigator.

      When I click a file in the Flex Navigator, it centers the file vertically in the Flex Navigator, byt when I go up or down the "tree" it autoscrolls left and right, depending on where my mouse cursor is. It is really a big issue for me, so I would like to disable that part, so it just works as all other tree navigation in windows.

      This was never a problem, when I used Win XP, but now i use Windows 7, but it is only in Flex Builder(3) i get this strange behavoir.

       

      Kind regards

      Kasper