1 Reply Latest reply on Jun 2, 2010 7:31 AM by donrbrown

    Audio Conformance Problem

    donrbrown

      This problem is in CS4.. can't remember if it might have been in CS3 as well.  Occasionally, an imported audio file doesn't seem to conform completely (or complete some part of another process that goes on at the same time).  The audio file plays to a point (either in the clip viewer, or in the timeline), and then stops.  The visual trace in the timeline shows that audio is there, but nothing is played.  I've tried deleting the file from the project and readding, which sometimes has some effect.  I have tried deleting the file from the project, renaming the file and then reimporting.  Sometimes the file conforms properly after this, sometimes it conforms a little farther into the stream, but is still incomplete.  On at least one occasion, after I renamed and readded the file, the conformance seemed to be incomplete, but then a little while afterward, the conforming bar showed up again, and then the file played completely.  In every case, I am careful to wait until the conformance process indicator show completion before I do anything else in Premier.

        • 1. Re: Audio Conformance Problem
          the_wine_snob Level 9

          The Conforming process, as seen by the little blue progress bar in the lower-right of the GUI, is two-part: the first creates the CFA which is a 32 floating-point file for editing, and the other is the generation of the PEK (Waveform Display) file. One MUST wait for this process to complete. Some machines will allow one to do some other work (not with those files, until complete), but many will lock up, hang the program, or stop the Conforming. Though my workstation will allow all sorts of other work, during that process, I just Import and get a cup of coffee. When back, all is complete.

           

          If you are giving the program/computer adequate time, and it is STILL not completing, then something is very wrong. Here, I'd look at things like the format of the HDD, where these files are located - is it NTSF, and not FAT-32?

           

          Is there adequate free space?

           

          Is the drive a USB external, or networked?

           

          Do you have Windows Indexing turned ON?

           

          Do you have an active AV program running?

           

          Do you have any sort of power management running?

           

          Do you have a screen saver that cuts in?

           

          Things like that.

           

          Good luck,

           

          Hunt