0 Replies Latest reply on Jun 2, 2010 6:52 PM by Daimeion D.

    FLV deinterlacing...

    Daimeion D. Level 1

      Okay, I'm trying to export to FLV, not F4V in the format and I want to know, how I can turn off deinterlacing. I know it's on by default but it makes my videos look blocky. I was able to uncheck deinterlacing in CS3 though but I need to for CS4.