2 Replies Latest reply on Jun 22, 2010 12:41 PM by WernerJB

    Update to 9.3.2 stops Print Spooler

    WernerJB Level 1

      Reader has been printing pdf files fine until I updated to 9.3.2 2 days ago. After that I could print from MS applications but as soon as I opened a document in Reader I was not able to print. And I was not able to print from any other application either. I reived a message that there are no printers installed. And looking into Devices in the Control Panel they were indeed gone.

      Turns out that the Reader stopped the Windows print engine which also removed the printers.

      I manually re-started the Print Spooler and magically the printers re-appeared and I was able to print from MS applications again. However, as soon as I used the Reader, the same issues happend again.

      I uninstalled Reader and re-installed a fresh downloaded version but the same issue happened. I installed the Foxit Reader and it works fine.

      Now I'm getting ready to install the CS5 Design version on that computer which come with Acrobat and I'm wondering if this will cause the same problem?

      Windows 7 - 64 bit.

        • 1. Re: Update to 9.3.2 stops Print Spooler
          MikeInBuda

          I've just returned from a client with a similar/same problem.

           

          Additional info:  Restarting didn't fix.  Restarting the Print Spooler Service and then restarting the computer again allowed the printers to be seen in Devices and Printers, however they were non-functional.  But I could delete the installed printers (HP P1020 and Xerox ColorQube 9021 PS) and re-install them again and they worked until fine until the client tried to print a PDF with Reader 9.3.2.  Then the printers disappeared again.

           

          Luckily another computer restart put things right as far as other applications using the printers.

           

          Uninstalled Reader 9.3.2 and installed Foxit Reader 3.3.1.  All is well, except for having to explain to the client why Adobe's Reader didn't work...

          • 2. Re: Update to 9.3.2 stops Print Spooler
            WernerJB Level 1

            Sounds like the same problem. I'm wondering what you told the client why Adobe Reader was not working? In the meantime I actually bought the full version of FoxIt Phantom which works just fine and I think it is easier to use then Acrobat. Although I like Adobe products, this time they lost out as I'm not willing to play the support game (help them to track the problem) anymore, time is money.

            Stay well.