1 Reply Latest reply on Jun 7, 2010 1:45 AM by Nicketlareriksen

    Deploy to web doesn't play videofiles?

    Nicketlareriksen

      Hi,

       

      I have been making movies with Premiere CS5 - exported them as FLV and F4V and set up a movie "selector" catalyst project with. The movies are optimized for web and in HD quality. The movies are playing fine as run-local and when I preview the project.

       

      But when I use the deploy-to-web files (or click on the html/swf) files, the swf files open, but the movies don't start or get started in any way. The rest of the flash features works. Like the "over functions" etc. The "player" is small in the left hand corner and doesn't resize to the videosize, like it does when I preview or watch the "Run-local" version.

       

      I have tried several times and even tried to open a new project. Do I need to drop the videofiles and the rest of the files somewhere special? Because this is not how I understood this works. But it does look like the file is missing/missing link. The video file IS there and in the folder catalyst deploys.

       

      Have anyone had this problem?

       

      Nick