2 Replies Latest reply on Feb 19, 2012 8:55 AM by BizzOnWeb

    I just upgraded to CS5 from Dreamweaver 8 - where are my sites?

    Aeiller

      I just upgraded to CS5 from Dreamweaver 8. I am running Mac OS 10.5.8. I was expecting that when I launched CS5 for the first time it would find whatever files it need from my Dreamweaver 8 and my sites would be available in CS5. However, I don't see any of my sites that I manage regularly in Dreamweaver 8. How do I import them in?

       

      Thanks.

        • 1. Re: I just upgraded to CS5 from Dreamweaver 8 - where are my sites?
          Randy Edmunds Adobe Employee

          I just upgraded to CS5 from Dreamweaver 8. I am running Mac OS 10.5.8. I was expecting that when I launched CS5 for the first time it would find whatever files it need from my Dreamweaver 8 and my sites would be available in CS5. However, I don't see any of my sites that I manage regularly in Dreamweaver 8. How do I import them in?

           

          Open DW8 and use Sites > Manage Sites. You can multi-select all of your Sites and export them all at once to .ste files. Then Import them into CS5.

           

          Note that it's good to have your Site data backed up, so put those files someplace where you won't lose them.

           

          Randy

          • 2. Re: I just upgraded to CS5 from Dreamweaver 8 - where are my sites?
            BizzOnWeb

            Beacuse of the upgrade to Mac OS X 10.7.3 my Dreamweaver 8 (unexpectedly) stopped working altogether so I had to upgrade to CS5.5

            (which, functionally, I didn't even want to do (yet)).

             

            Although it was an upgrade, it didn't take my site settings from v8.

            How can I get them now, as Dreamweaver 8 stopped working!?

             

            Please advice as there are settings in there that clients have entered themselves and are not tracked anywhere else.

             

            Ansd is there a way to get CS5.5 to actually work with our html5 / css3 sites as it shows them all garbled?

            I hoped this would at least solve this issue, but it sure hasn't :-(

             

            Kind regards

             

            Hein