5 Replies Latest reply on Jul 1, 2014 9:39 AM by dae1498

    Error processing a page. Problem reading document (110)

    Tiago_BB

      This occurring following error message when opening a PDF file:

       

      "Error processing a page. Problem reading document (110)"

       

      Does anyone have any suggestions?

        • 1. Re: Error processing a page. Problem reading document (110)
          DonC46

          I got this error after updating to 9.3.3 when using Adobe Reader 9.3.3 with Google browser.  I never had this problem before. Problem goes away when I use Internet Explorer, but I prefer Google.  I just came back to Fomums to see if anyone had a resolution.

          • 2. Re: Error processing a page. Problem reading document (110)
            DonC46 Level 1

            I just found this resolution for my previous problem and it worked for me:

             

            "I noticed the same errors with Chrome 5.0.375.125. Files opened fine using IE. My solution was to change the settings within adobe reader, edit preferences, the internet section and uncheck "display pdf in browser". Now the PDF files open in reader, without any errors. Hope this helps. Until Adobe/chrome figure it out."

             

            If you see this error when using Chrome, try this out. Good luck.

            • 3. Re: Error processing a page. Problem reading document (110)
              WLRosenfeld

              I was having the same problem with the same software combination.  This seems to have fixed it.  Thanks.

              • 4. Re: Error processing a page. Problem reading document (110)
                zopfan Level 1

                When I encountered an error "there was a problem reading this document 110" in Acrobat Pro 11 on 28.7 MB CS6 file, it indeed was very frustrating.

                I solved my problem, but since I don't know which step benefitted me, I've to enumerate all the steps I took:

                 

                 

                Read below:

                1.1. I could copy the file anywhere on the drive, but couldn't 'save as' from Acrobat Pro.

                1.2. No document security was applied of any sort on the file.

                1.3. Still in the first tab of the document properties, all details under advance section were empty. No 'PDF Version' 'location' 'file size' etc were populated. Nothing.

                1.4. I couldn't change and save anything in any of property dialogue. I could comment on the text, but as soon as I tried to save, it gave an error (some sort of 'File reading' error).

                1.5. When I tried to extract a page (I tried many), it gave 'reading error'.

                1.6. I didn't try 'splitting error'. Since I was 100% sure, it'll give me same reading error.

                1.7. I opened the file in Firefox and tried saving it as pdf from there. But no error, but no save either.

                1.8. I ran 'Remove Hidden Information' from protection panel without any errors.

                1.9. I tried 'sanitize document' from the same tab, but didn't succeed.

                1.10. Then (here I think the problem was resolved), from Document Processing panel, I did some commands. 1st, 'Export all images', successfully. Then 'Remove all links', it found 0.

                1.11. Then in 'print production' panel, I clicked/tried to open acrobat distiller. The same opened, did some processing. But I don't know if it did something in solving the problem or not.

                1.12. Although I think my problem was resolved till now, but the last step I did was 'Saved As' the file (from the file menu) as a .ps file. Though I've not yet reopened/used that ps file (to convert it into a pdf file again). But around here I wanted to close the file and it asked me whether I wanted to save the file, I said yes. And it saved the file correctly. And I checked that in properties dialogue, the missing information was populated too.

                 

                 

                1.13. Sorry for so lengthy instructions, but I had no choice.

                • 5. Re: Error processing a page. Problem reading document (110)
                  dae1498

                  I think it is some kind of conflict between adobe reader and Google chrome.

                   

                  Here is one really simple alternative solution and it works for me, I tried on different computers.

                   

                  right click the file and open it in the Google Chrome.

                   

                  No error anymore.