3 Replies Latest reply on Jun 8, 2010 4:18 PM by the_wine_snob

    Issues with editing

    gd34

      I transfer the .mts files from a sony handycam, and sometimes when I drop

      the files down into the video 1 bar, I get the video on the bar and the audio

      below it, so I can edit it and whatever.  The other times, I drop it down there,

      it doesn't show on any bar, but at the top, can watch the video, but cannot edit

      at all.  Please help.  Is it a setting?

        • 1. Re: Issues with editing
          the_wine_snob Level 9

          Welcome to the forum.

           

          My first guess would be that you dragged it to, say Video 3, or similar. Depending on your display and Workspace, you will need to use the scroll bars on the right-hand side of the Timeline display to see the other Tracks. When you locate the Clip, just drag down to Video Track 1.

           

          Good luck,

           

          Hunt

          • 2. Re: Issues with editing
            gd34 Level 1

            I have been dragging all to video one.  I took a 5 sec video earlier, worked

            fine when I brought it over.  Took 16 more vids after that contained almost

            38 mins of video, dragged it over, nothing, but can see if it I press play.  Took

            another video for 10 secs, dragged it over, worked fine.  What gives?

            • 3. Re: Issues with editing
              the_wine_snob Level 9

              Did you scroll the Timeline, to see All of the Video Tracks? Look to the far right of the Timeline and you will see the scroll bars. If the Clips play, they are on the Timeline somewhere.

               

              Good luck,

               

              Hunt

              1 person found this helpful