1 Reply Latest reply on Jun 8, 2010 9:06 PM by pwillener

    CVE-2010-1297 APSA10-01 Reader 9.X authplay.dll

    HESCHEAD

      Adobe security advisory APSA10-01 describes a vulnerability in adobe flash that affects flash player, reader and acrobat.  Adobe recommends deleting, renaming, or removing access to authplay.dll that ship with adobe reader 9.x and acrobat 9.x mitigates the threat for those products.  The patched flash is due to be released on June 10th.   If we NOT delete/rename/remove authplay.dll and install the patched Flash is adobe reader 9.x still vulnerable??

      thx for your comments

      SK