5 Replies Latest reply on Jun 18, 2010 9:04 PM by Kobi_Sargeant

    Fields bug.

    DiKlop Level 1

      First of all I am sorry for my bad English.


      Please Read carefully.


      0. Premiere Cs5

      1. Make new project with timeline HDV 1080i25 (50i)
      2. (remember, that HDV means UPPER fields, you can look for it at Sequence>Sequence Settings)
      3. Import ANY DV file to timeline or make a "black video" (File>New>Black Video) and put it to timeline.
      4. Then File>EXPORT>MEDIA
      5. Format: MPEG2 Blu-Ray
      6. Preset: Match Source Attributes (High Quality)

      7. Look for "Summary" Output: PAL 1440x1080. 25fps, Quality 4,0, Lower, Why lower???? Does mpeg2 blu-ray needs lower fields? Or ot is a bug?
      9. At the "Video" tab find the "Field Order: Automatic (based on source)" string.
      10. Change this parameter (make it "uppper" or "lower")
      11. Change this parameter (Make it "Automatic (based on source)" again)

      12. Look again for: ""Summary" Output: PAL 1440x1080. 25fps, Quality 4,0, Upper"

      13. Now everything is ok!

       

       

      I have some bugs like this. Do you interesting for them?