3 Replies Latest reply on Jun 11, 2010 6:14 AM by Captiv8r

    Search - doesn't find the word entered, doesn't link to the word entered

    adrianaharper Level 1

      Hi all,

       

      Using TCS2 on Windows 7 64-bit - linked FM file to RH. Generating WebHelp (primary layout).

       

      The SEARCH functionality in RH doesn't seem to work terribly well and I'm wondering if I'm just missing something.

       

      For example: I have chapters about creating a New Grant. In the search, i enter the words "new grant" >> in quotations, just like that.

      Search returns any topics which have the words NEW or GRANT (I have sub-string enabled; I've tried it with and without this enabled with the same result).

       

      In addition, in the search pannel where the name of the topics containing the words NEW or GRANT are listed, if I click on the topic name, it takes me to the start of the topic, not to the instances of the words NEW or GRANT.

       

      I have 2 issues:

       

      1- If I search for "new grant" I would expect to only see results with both words, not instances of new, grant, or both. Is this something missing? Or a setting?

       

      2- If I click on the topic name in the search pane, I'd like to be taken to the location within that topic where the found instance of my search words are. Again, is this something missing or a setting?

       

      I should note that I have heard of ZoomSearch and will read the information about it, but I'm hoping that this works within RH and without extraneous tools.

       

      Thanks!

      Adriana