1 Reply Latest reply on Jun 10, 2010 7:57 PM by pwillener

    Adobe Reader doesn't appear...

    roberto674

      Hi,

      this morning I tried open a pdf file double clicking on it but after some minutes waiting no Adobe Reader appeared.

      I checked executing processes from Task Manager and it seemed to me that AR was still runnning, the process was AcroRd32.exe. So

      I tried to kill it from Task Manager but nothing happened. After about 5  minutes it's stopped working from itsself.

      After that I run AR first, before opening any pdf file, and after I tried to open the abother pdf file but nothing happened, AR was opening

      the file after 5 minutes without success, the hourglass was still there, so I tried the Task Manager Kill button way.

      My config:

      XP, 32 bit, enough space, enough memory and so on,

      AR 9.3.2

       

      Are there any validity check I can try? any "auto-self integrity check" I can try? maybe via command line?

       

      To be honest, I started to monitor AR when it start running, and I saw that another process of Adobe family, start executing: AcroRd32Info.exe,

      Does it matter? or involved in my problem?

       

      Thanks

      Roberto