3 Replies Latest reply on Jun 12, 2010 11:15 PM by bill2378

    Quicktracks Importer Fails

    bill2378

      Greetings all . . . I'm new to Pre 8 and I'm having a problem trying to use Smartsound Quicktracks. Each time I try to import quicktracks (from the Audio menu) I get the following error message:

       

      ScreenHunter_01 Jun. 10 23.21.gif

       

      I have uninstalled/reinstall Pre 8, updated video drivers, defraged, updated window, downloaded Quicktracks fro Premiere Elements all to no avail. Have I missed something? Is Smartsound working in Pre 8? I will try to answer further questions if needed about my system. For now I am really frustrated. Please help . . .

       

      Bill

        • 1. Re: Quicktracks Importer Fails
          nealeh Level 5

          Ensure you have the latest version of QuickTime from Apple (currently v7.6.6). If that doesn't cure the problem have a look on your product DVD and see if  there is an installer for just the QuickTracks.

           

          Cheers,
          --
          Neale
          Insanity is hereditary, you get it from your children

          • 2. Re: Quicktracks Importer Fails
            the_wine_snob Level 9

            Bill,

             

            If I am correct, then QuickTracks for Premiere is a separate install and is included on the PrE 8 installation disc. Is this what you have attempted to reinstall?

             

            QuickTracks does interface with Apple's QuickTime Player, so Neale is correct with the suggestion to get the latest version. There is one caveat, regarding QuickTime. There were two recent versions, that just did not work with Adobe programs, 7.6.3 and 7.6.4. For most users, 7.6.6 works fine, but not for all. The last known good version of QuickTime with use of any Adobe products, was 7.5.5. If 7.6.6, either installed, or reinstalled, does not work, try going to 7.5.5 from Apple's QuickTime site - note: you have to look for the link to older versions.

             

            Good luck,

             

            Hunt

            • 3. Re: Quicktracks Importer Fails
              bill2378 Level 1

              Thanks for the replys . . .aorry for the delay.

               

              I have double checked the version of Quicktime (7.6.6) and I have located the Quicktracks installer on the DVD. (well it was actually a download, but I found the folder) I have tried installing the setup file for Quicktracks with no luck, still the same error. I have also uninstalled/reinstalled PRE 8 after cleaing up some other "trials" of Video Editing software. (I tried Cyberlink's Power Director, Sony Vegas, and Avid.) I believe everything was uninstalled. I've used Advanced System Care to clean temp files, defraged, installed the latest Nvidia drivers, disabled Anit-Virus then reinstalled PRE 8. I still get the same error. It's a bit confusing.

               

              I looked for Quicktime 7.5 but found at least on Apple's site the link was broken. I've installed PRE 8 on my laptop and QuickTracks seems to work. Any other suggestions?