1 Reply Latest reply on Jun 11, 2010 8:32 AM by JeffryHouser

    flash builder 4 and flex 3 sdk - co-existence?

    ricowen

      Can I install Flash Builder 4 Premium on the same XP machine with Flex 3 SDK without conflicts?

      Thanks.

        • 1. Re: flash builder 4 and flex 3 sdk - co-existence?
          JeffryHouser Level 4

          Yes.

           

          Perhaps you meant to ask about Flash Builder 4 and Flex Builder 3 co-existing?  If so, then yes, you can also have Flash Builder 4 and Flex Builder 3 on the same machine without any conflicts; although I would not recommend installing them in the same eclipse instance.

           

          You can also have as many Flex SDKs installed on your machine at a time and have Flex Builder 3 or Flash Builder 4 setup to use all the SDKs.   Although, I don't thikn it is possible to use use more than one SDK as part of a single project.  it'd be impractical, if not impossible.

           

          I think that covers all bases.