4 Replies Latest reply on Jun 18, 2010 4:48 AM by blackmesatech

    CS5 motion blur?


      First I'm not even sure if this is what you would consider motion blur. But whatever the blur is in the video linked below I can't just turn it on and off in Premiere CS5, and the way to even get it to cover everything in the sequence is weird and has left me puzzled. Previously in Premiere CS4 I was getting this blur and didn't know it, I didn't care and in fact it made fast forward clips look better to me. But now I don't even get it in CS4 or CS5 anymore and I would like to be able to still use it. First link has the blur in it, second link is the same without blur.


      Blur: http://www.youtube.com/watch?v=guBoeFC8LNU


      No Blur: http://www.youtube.com/watch?v=T0NjMyRmRug


      Any information would be helpful right now this is puzzle is bugging me and I'd like to figure it out.


      Just in case PC specs:


      i7 920

      6GB ram

      1TB hdd


        • 1. Re: CS5 motion blur?
          Valter Vilar Level 2

          I am not sure of what you are asking but have you tried exporting with frame blending on? It *might* give you the blur. Also, another way would be to check your rendering/export settings. Maybe the codec you are using on one video is different than the other one. If you download and install Mediainfo it should tell you the exact settings for these 2 videos.

          • 2. Re: CS5 motion blur?
            Colin Brougham Level 6

            Your destination frame rate does not match your source frame rate (either in the sequence or in the export settings) and you have Frame Blending turned on. You can get rid of the "blur" by either turning off Frame Blending, or by being sure to match the frame rates between the source and destination. In either case, you're instructing Premiere to not create any interpolated frames--that was the "blur" you're seeing is.


            You can turn off frame blending in your sequence on a clip basis, or you can do it wholesale when you export; there is an option checkbox to that effect in the export parameter window.

            1 person found this helpful
            • 3. Re: CS5 motion blur?
              blackmesatech Level 1

              Sorry I should have already mentioned this. I've tried exporting with frame blending on previously and have never gotten any blur like this before. Also both of these were exported from CS5 with frame blending off using the same preset ( no change in settings ).


              I've tried getting the blur from within CS5 by having the frame rate not match from the source, some I recorded at 60 fps but it still doesn't blur it even when exported at 25, 29-30 or 60 they all come out the same. I originally was getting this blur in CS4 without realizing it meaning I was adding any effects in Premiere just editing the lengths of clips and adjusting speeds of some. It would make a little more sense if it was just those clips I changed the speed on but the entire sequence would have this blur so I'm out of ideas on how to cause this blur again, I did it somehow by accident and I was hoping someone on here would recognize it. The only way I can get it now is a weird way and is in no way the same method I used to create previous videos where the blur was present.

              • 4. Re: CS5 motion blur?
                blackmesatech Level 1

                I actually wanted to have the blur but I couldn't seem to get it in Premiere CS5 unless I loaded the clips

                into a Premiere CS4 project saved that then opened that CS4 project in CS5. Then I could see the blur again. Because CS4 has frame blending on by default for any clip you drag to the sequence. CS5 has frame blending off by default so thats why I couldn't see it anymore in anything I edited in CS5.

                So both of you were sort of right.


                Also I had tried the frame blending option when exporting in CS5 but that seems to have zero effect at all on the video which could be a bug, not really sure. Turning frame blending on within the project while the clips are in the sequence works though. Thank you.