1 Reply Latest reply on Jun 15, 2010 10:52 PM by sundeep.maithani

    installCertificate script broken


      Ubuntu 9.10, Adobe Air 2.02


      The script /opt/Adobe AIR/Versions/1.0/Resources/installCertificate is broken.  When I attempt to install a local pem cert using the "-l" option the script does nothing. 




      /opt/Adobe AIR/Versions/1.0/Resources/installCertificate -l cert.pem


      The problem is on line 290:




      $2 is empty.  $1 contains the file to import, but this is assigned to the MODE variable.