2 Replies Latest reply on Jul 6, 2010 2:15 PM by haha riki no musuko

    ADE and Mac 10.6.4

    ChuieChu

      I am trying to add ASCM books that I downloaded from my local library on my mac. When I double click the file or drag the file to the app, nothing is happening. I have done this several times without any problems. I tried to uninstall and reinstall ADE and still not having any luck. The only thing that I can think that is different is that I just updated my OS to 10.6.4. Is anyone else having this issue?

        • 1. Re: ADE and Mac 10.6.4
          abbrian1

          Yes. I have had almost the same problem. I upgraded(?) from QS 10.4.11 to OS 10.6.4 a couple of days ago. When I try to download ADE to my Mac intel Core Duo I get an error message 2/3 of the way through the download that states "There is an error opening this document. There was a Macintosh system error (-1409)"  I have no idea what system error -1409 is, but I did get the exact same message when I attempted to download ADE while using

          OS 10.4.11.

           

          Since I received the same error messaage using either ) OS, I suspect that there is an incompatibility between ADE and the basic Mac system.

          I hope someone that has some knowledge of this stuff reads and advises us if and what we should do.

          • 2. Re: ADE and Mac 10.6.4
            haha riki no musuko

            I'm on an iMAC using 10.6.4 as well but I think ADE works like it should.

             

            When I purchased a .pdf version of a book I downloaded a .acsm file instead of a .pdf file on my winXP puter. At first I was confused as to what this file was. I executed the .acsm file a couple of times (I read that Internet Explorer has issues with .acsm files) before it downloaded the .pdf version. I copied the .pdf file over to my mac. I did not want to use it on my WinXP puter. When I executed the .pdf file on my mac a message came saying something about Digital Rights Manager and do I want to install it. Safari opened and took me to the ADE site to download it. I did and it installed and opened the .pdf file. I'm sure I've registered at one point but do not remember where in the install process. Below is a site that has some good info. to help you troubleshoot issues with .acsm. I cannot say it is a mac issue cause it works on mine. Something has to be wrong with either the Install or the Registration of ADE.

             

            http://www.powells.com/adobe_help.html