1 Reply Latest reply on Jun 29, 2006 2:18 PM by Newsgroup_User

    pop out menu problems

    patriciabrowne
      I put a pop out menu on the second navigation button on this site. I used the dreamweaver 8's behaviors panel to create it.
      In two of the pages the index and the music page the pop-out menu does not appear when published to the internet.
      It does appear when I preview in browser window. I cannot for the life of me figure this out. I have tried changing
      the non- choice in the target window to _parent or _blank and it still doesn't show up on the internet. I appreciate any and all help.
      Any one out there with some advice?
      Thanks,
      PB
        • 1. Re: pop out menu problems
          Level 7
          > Any one out there with some advice?

          Yes, but you aren't going to like it. I wouldn't recommend that anyone use
          those menus in DW8. There are much better ways -

          http://apptools.com/rants/jsmenu.php
          http://apptools.com/rants/menus.php


          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "patriciabrowne" <webforumsuser@macromedia.com> wrote in message
          news:e81fk6$jgh$1@forums.macromedia.com...
          >I put a pop out menu on the second navigation button on this site. I used
          >the
          > dreamweaver 8's behaviors panel to create it.
          > In two of the pages the index and the music page the pop-out menu does not
          > appear when published to the internet.
          > It does appear when I preview in browser window. I cannot for the life of
          > me
          > figure this out. I have tried changing
          > the non- choice in the target window to _parent or _blank and it still
          > doesn't
          > show up on the internet. I appreciate any and all help.
          > Any one out there with some advice?
          > Thanks,
          > PB
          >