0 Replies Latest reply on Jun 18, 2010 8:46 AM by heroicjanitor

    Flash builder 4 help?

    heroicjanitor

      Not sure if this is the right place for it, but I just got the standard version. I want to make a program with a flex frontend, to make it look nice, and a java backend. I've read that the best way to do this is to download the web tools platform(WTP) but when I add the update site I get the following message "No repository found at http://download.eclipse.org/webtools/updates". The update site is "http://download.eclipse.org/webtools/updates"and I'm told it works for galileo distributions. Anyone have a solution? I'm fairly certain it isn't the website, I think it's something to do with flash builder 4 being Ganymede. Any help would be appreciated, or even recommending a different way to combine java and flex.