1 Reply Latest reply on Jun 20, 2010 7:31 PM by MichaelKazlow

    9.3  Reader won't work with older version of Acrobat 6.0

    Ramjetford

      I had Reader 9.3 installed and installed Acrobat 6.0.  Now neither version of Reader will work.

      I've tried removing and reinstalling but 9.3 won't work at all even with Arcobat 6.0 removed.

      What can I  do?