1 Reply Latest reply on Jun 23, 2010 10:45 PM by neh@adobe

    Which Air 2.0 namespace to use??

    bilgea

      Hi All,

       

      The new Air 2.0 namespace that is documented on the adobe site does not seem to work:

       

      <application xmlns="http://ns.adobe.com/air/application/2.0">

       

      http://www.adobe.com/support/documentation/en/air/2/releasenotes_developers.html

       

      However, if i change this to <application xmlns="http://ns.adobe.com/air/application/2.0beta"> it compiles and works fine but I have issues installing the air application.

       

      I have written a desktop app in Flex Builder 3 (after incorporating Air 2.0 APIs) that requires the requires the new NativeProcess API so would appreciate any help. I have installed the Air 2.0 update.

       

      I get the following error on install:

      This application requires an update to Adobe AIR that is not available for your system.

       

      Does anyone know which namespace is actually valid and what (if not this) might be the issue?

       

      Thanks,

      B.