0 Replies Latest reply on Jun 24, 2010 6:21 AM by idocinthebox

    Problems installing Air Apps

    idocinthebox

      I have Adobe Air 2.0 installed on Ubuntu Linux 32 bit 10.4. I have Flash ver 10.53.1 and Flash 9 installed on Firefox 3.6. When Flas9 add on is enabled I get a message on the air marketplace that I need to install the latest version of Flash, with 10.53.1 I get no message and all the text but no download link or button. How do I fix this. I have cross posted to the Adobe Flash fourm.  I belive this is a website configuration issue as it only started occuring after the last website format change.