1 Reply Latest reply on Jun 24, 2010 11:59 AM by Bear Travis

    Problems running multiple Captivate .swf files in Catalyst project

    Alexjohn22

      Hi all,

      I could really use some guidance here. I am making some flash tutorials for my work but i'm running in to a snag when I import my .swf files from Captivate 3.

      This is what I'm doing:

      I publish my .swf files from Captivate as Flash Player 9 and also have the "export HTML" box checked. Then, I go in to Catalyst and import all the files in to the Catalyst library. I do this for several Captivate .swf files and then put then drag the main .swf file in the corresponding state. So basically I'll have one state with one captivate .swf, the next state with a different one, and so on...

      The problem is:

      When I run the Catalyst project in my browser the first state with a Captivate .swf runs perfectly fine. But when I click "next" to go to the next state with a Captivate .swf all it shows is the Captivate preloader and it never actually plays the .swf.

       

      Is anyone else having this problem? I've tried saving the .swf from Captivate without the "export HTML" box checked. I've tried publishing the Catalyst project to see if it will work in the finished project but I'm still having the issue. Let me know if anyone can help.

       

      Thanks very much in advance.