2 Replies Latest reply on Jun 25, 2010 7:40 AM by kiski

    Will CS4 and OSX10.5.8 work OK?

    kiski Level 1

      I just installed Illustrator CS4 14.0.0 after purchasing it online a few months ago.

      Now I notice that it says it is supported by Mac OSX up to 10.5.6.

      I have 10.5.8

      Will there be any issues once I start using CS4?