0 Replies Latest reply: Jun 25, 2010 3:28 AM by chika666 RSS

    Flash Player10.0のマイナーバージョンでVectorが使えない

    chika666 Community Member

      Flash Player10.0.45でVectorのunshift部分でエラーが発生するようです。

      他のマイナーバージョンでもいくつかエラーが出ているみたいです。

       

      Vectorは非推奨ですか?

      これでは折角VectorがあってもArrayを使いつづけなければなりません。

      正直Flashには頑張ってもらいたいのですが、

      このような低レベルなバグを持つマイナーバージョンがリリースされて続けたら、

      Flashの評価が落ちるのは当然です。

       

      他にも10.0のマイナーバージョンのエラーをご存知の方がいたら是非教えてください。

      よろしくお願いします。